A920: Error "Auto Detect Error - PIN pad"
A920: Error "Auto Detect Error - PIN pad" when connected to SP30
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Cause
Auto-Detect Errors stem from the PIN Pad such as an SP30 connecting to a terminal like an A920.
Resolution
- Turn off the Terminal
- Remove the PIN pad cable and reseat both ends firmly.
- Confirm with the Merchant if they are using a genuine PAX PIN PAD cable. (Should have come with the terminal)
- Restart the Terminal.
- Run a Test Transaction.
If the Above steps do not resolve:
- Review the file build for the A920 in BroadPOS/PAXSTORE
- In The File go to the MISC Tab > Peripherals Features
- Pinpad Type should read as External
- External Card Read should read as Auto
- If a Correction is needed please edit and push the file parameters