A920: Error "Auto Detect Error - PIN pad"

A920: Error "Auto Detect Error - PIN pad" when connected to SP30

Last Updated: June 13, 2024

What's in this article?

Cause

Auto-Detect Errors stem from the PIN Pad such as an SP30 connecting to a terminal like an A920. 

Resolution

  1. Turn off the Terminal
  2. Remove the PIN pad cable and reseat both ends firmly. 
  3. Confirm with the Merchant if they are using a genuine PAX PIN PAD cable. (Should have come with the terminal)
  4. Restart the Terminal.
  5. Run a Test Transaction. 

If the Above steps do not resolve:

  1. Review the file build for the A920 in BroadPOS/PAXSTORE
  2. In The File go to the MISC Tab > Peripherals Features
    1. Pinpad Type should read as External
    2. External Card Read should read as Auto
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    3. If a Correction is needed please edit and push the file parameters
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