Clover: Pending Authorization

Last Updated: May 29, 2024

What's in this article?

Symptoms

  • When going through the initial setup, the screen will read "PENDING AUTHORIZATION"
  • Merchant unable to complete setup
  • Clover  was previously used for another merchant

Causes

  • Device is still activated on a previous merchant

Resolution

  • Merchant will need to contact their account relationship manager to have the device removed from the old account and onboarded on the appropriate account.
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