Dejavoo: Batch Host Error, Settlement Failed
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Symptoms
When attempting to settle the Dejavoo terminal you get the error message Batch Host Error, Settlement Failed
Causes
- Terminal batch number exceeds programing capabilities
- There is a transaction that is ""stuck"" in the batch
- The host has another error of unknown cause
Resolutions
If the merchant does not have the batch report you will want to get one by settling the batch
- Check the batch number on the terminal or on the batch report that prints when the settlement fails.
If the Batch is at 1000 or 999 you will want to reset the batch. - Check the batch report to see if there are any transactions listed after the batch Failure
If there is a stuck transaction, it will be on the receipt that prints out when the machine fails to batch.
Please contact the Partner or processor (based on partner escalation paths) for the reason the transaction failed and to have it removed from the batch Dejavoo: Delete Reversal Message (TSYS) Public | Aug 19, 2025 "
- On the main screen press the green OK button to get to the Core Menu
- If the green OK button does not work try...
- On Aura non-touch models press F1 for Core
- On Aura Touch Models tap the 3 lines at the bottom of the screen
- If the green OK button does not work try...
- Select Application
- Select Credit/Debit or DvCreditapp
- Select Host Utility
- Select TSYS Features
- Select Delete Reversal Message
- The terminal will prompt ""Are you sure?""
Press F2 or the Green OK button to accept - Press Red Cancel Button until you are back to Main Idle Screen
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- On the main screen press the green OK button to get to the Core Menu