Dejavoo: Critical Error Code 06

Last Updated: May 31, 2024

What's in this article?

A merchant can report seeing a "Critical Error Code 06" at the beginning of processing or after settling a batch.  This is not to be confused with an Authorization Response Code 06. 

Symptoms

  • At the beginning of processing or after settling a batch, the screen reads "Critical Error Code 06"

Causes

  • Unknown, software or hardware bug

Resolution

  • Advise merchant to NOT PRESS ANY BUTTONS
    • If the merchant pressed the red X button, they will be taken to the Program Manager Screen. Merchant can inadvertently remove THE ENTIRE PROGRAM from this screen
      Device will need replacement if this happens
  • Perform Power cycle
    • Remove power from device
    • Wait 5 seconds
    • Reconnect the power
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