Dejavoo: Decline Re Enter Error

re-enter reenter

Last Updated: May 29, 2024

What's in this article?

Symptoms

  • Merchant belongs to Maverick (Optional, but this is the partner from whom the instructions were given)
  • Merchant is using a Dejavoo
  • Merchant gets "Decline Re Enter" message when trying to run a transaction (Likely first)

Cause

There is an issue with the hierarchy

Resolution

  1. Check TPN in the DVMMS to make sure there are no spaces or a V instead a 7
    • Be sure you are using the correct login to find the terminal
  2. if TPN is correct, the issue is a VAR issue and needs to be escalated
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