PAX: Declines over an Amount

Last Updated: May 29, 2024

What's in this article?

Symptoms

  • Transactions getting a generic decline
  • Customer has money in account
  • Declines are happening every time over a certain amount

Cause

  • Transaction limit is set below the amount being charged

Resolution

  1. Settle the terminal
  2. Log into the Pax Store
  3. Go to Administrator Center 
  4. Select Terminal Management 
  5. Locate the terminal whose parameters you wish to view.
  6. Select App & Firmware
  7. Click on the Down-arrow on Operation History
  8. Click OK
  9. Go to the EMV Tab
  10. The file should download onto the terminal
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