PAX: Declines over an Amount
Last Updated:What's in this article?
Symptoms
- Transactions getting a generic decline
- Customer has money in account
- Declines are happening every time over a certain amount
Cause
- Transaction limit is set below the amount being charged
Resolution
- Settle the terminal
- Log into the Pax Store
- Go to Administrator Center
- Select Terminal Management
- Locate the terminal whose parameters you wish to view.
- Select App & Firmware
- Click on the Down-arrow on Operation History
- Click OK
- Go to the EMV Tab
- The file should download onto the terminal