SwipeSimple: Unable to Access the CardFlight API Server

Last Updated: May 29, 2024

What's in this article?

Symptoms

  • When attempting to key in a card on the Swipe Simple website, the error pops up.

Causes

  • Has been seen on Swipe Simple website
  • Likely a CardFlight server error

Resolution

  • Have merchant log out of website
  • Clear cache and cookies
  • Log back in
  • If error persists, direct merchant to mobile application and Email support@swipesimple.com with the word "URGENT" in subject.
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